номер 9 (страница 133) гдз по информатике 6 класс учебник Босова, Босова

  • информатика 6 класс
  • Издательство: Просвещение
  • Тип книги: учебник
  • Авторы: Босова Л.Л., Босова А.Ю.
  • Год издания: 2023, новый
  • Страна учебника: Россия
  • ФГОС: Да
  • Уровень обучения: базовый
  • Цвет обложки: Голубой
  • Москва

Популярные гдз в 6 классе

§ 15. Управление исполнителем Чертёжник. учебник - cтраница 133.
Условие
Условие. номер 9 (стр. 133)
Условие номер 9 (страница 133) гдз по информатике 6 класс Босова, Босова, учебник

9. Составьте алгоритмы управления Чертёжником, после исполнения которых будут получены следующие рисунки.

Составьте алгоритмы управления Чертёжником
решение 1
Решебник 1. номер 9 (стр. 133)
Решение номер 9 (страница 133) гдз по информатике 6 класс Босова, Босова, учебник
Составьте алгоритмы управления Чертёжником

использовать Чертежник
алг
нач
. сместиться в точку (1,3)
. нц 4 раз
. . угол1
. кц
. сместиться на вектор (1,-3)
. нц 4 раз
. . угол2
. кц
. сместиться на вектор (-2,6)
. нц 4 раз
. . угол3
. кц
. сместиться на вектор (-6,-2)
. нц 4 раз
. . угол4
. кц
кон
алг угол1
нач
. опустить перо
. сместиться на вектор (0,-2)
. сместиться на вектор (2,0)
. поднять перо
. сместиться на вектор (-1,3)
кон
алг угол2
нач
. опустить перо
. сместиться на вектор (2,0)
. сместиться на вектор (0,2)
. поднять перо
. сместиться на вектор (-1,-3)
кон
алг угол3
нач
. опустить перо
. сместиться на вектор (0,2)
. сместиться на вектор (-2,0)
. поднять перо
. сместиться на вектор (3,-1)
кон
алг угол4
нач
. опустить перо
. сместиться на вектор (-2,0)
. сместиться на вектор (0,-2)
. поднять перо
. сместиться на вектор (1,3)
кон

Скриншот выполненного задания:

Составьте алгоритмы управления Чертёжником

использовать Чертежник
алг
нач
. сместиться в точку (3,1)
. нц 4 раз
. . угол1
. кц
. сместиться на вектор (0,-1)
. нц 4 раз
. . угол2
. кц
. сместиться на вектор (-2,7)
. нц 4 раз
. . угол3
. кц
. сместиться на вектор (-7,-2)
. нц 4 раз
. . угол4
. кц
кон
алг угол1
нач
. опустить перо
. сместиться на вектор (0,2)
. сместиться на вектор (-2,0)
. поднять перо
. сместиться на вектор (3,-1)
кон
алг угол2
нач
. опустить перо
. сместиться на вектор (0,2)
. сместиться на вектор (2,0)
. поднять перо
. сместиться на вектор (-1,-3)
кон
алг угол3
нач
. опустить перо
. сместиться на вектор (-2,0)
. сместиться на вектор (0,2)
. поднять перо
. сместиться на вектор (3,-1)
кон
алг угол4
нач
. опустить перо
. сместиться на вектор (0,-2)
. сместиться на вектор (-2,0)
. поднять перо
. сместиться на вектор (1,3)
кон

Скриншот выполненного задания:

Составьте алгоритмы управления Чертёжником

информатика 6 класс - учебник, страница 133 номер 9

Мы подготовили для вас ответ c подробным объяснением домашего задания по информатике за 6 класс, для упражнения номер 9 расположенного на странице 133 к учебнику 2023 года издания для учащихся школ и гимназий.

Теперь на нашем сайте ГДЗ.ТОП вы всегда легко и бесплатно найдёте условие с правильным ответом на вопрос «Как решить ДЗ» и «Как сделать» задание по информатике к упражнению № 9 (с. 133), авторы: Босова Л.Л., Босова А.Ю., ФГОС, базовый уровень обучения учебного пособия издательства Просвещение.